Having issues with Diablo not opening

Blakein3d
Posts: 6
Status: Offline

Having issues with Diablo not opening

Post#1 » Fri Mar 03, 2017 9:57 am

I done everything correctly. Even tried re-downloading the 1.13 version of D2. But when i click Start Plugin D2SE closes and the loading icon pops up for about 1 second and then nothing happens. Any ideas?



User avatar
Site Admin
Krystals
Posts: 145
Contact:
Status: Offline

Re: Having issues with Diablo not opening

Post#2 » Fri Mar 03, 2017 10:22 am

Try comparability mode

Blakein3d
Posts: 6
Status: Offline

Re: Having issues with Diablo not opening

Post#3 » Fri Mar 03, 2017 11:36 am

Got it to work but have to change the cdkey now. Had to run Diablo.exe, Game.exe, and D2SE.exe all in Windows 7.

Thanks,

Blakein3d
Posts: 6
Status: Offline

Re: Having issues with Diablo not opening

Post#4 » Fri Mar 03, 2017 11:59 am

Is there anyway to bypass needing a different CDkey? Serbys wont change it for some reason.

User avatar
Site Admin
Krystals
Posts: 145
Contact:
Status: Offline

Re: Having issues with Diablo not opening

Post#5 » Fri Mar 03, 2017 12:05 pm

You shpildnt have to do all that or change your key... did you dp thr w7 version of the mod?

Blakein3d
Posts: 6
Status: Offline

Re: Having issues with Diablo not opening

Post#6 » Fri Mar 03, 2017 12:32 pm

Used the 1.13 download from the site to try it with. Installed the D2SE to it. Everytime it tries to log onto Bnet it says the CDkey used for this install is for a different product.

User avatar
Site Admin
Krystals
Posts: 145
Contact:
Status: Offline

Re: Having issues with Diablo not opening

Post#7 » Fri Mar 03, 2017 12:34 pm

Then your client isnt connecting to wob, go tp your registry editor find ypur diablo 2 reg and change bnetip to bnet.wobgaming.net

Edit : read this topic

viewtopic.php?f=24&t=238

Blakein3d
Posts: 6
Status: Offline

Re: Having issues with Diablo not opening

Post#8 » Fri Mar 03, 2017 12:37 pm

Krystals wrote:Then your client isnt connecting to wob, go tp your registry editor find ypur diablo 2 reg and change bnetip to bnet.wobgaming.net

Edit : read this topic

http://wobgaming.net/viewtopic.php?f=24&t=238


Just fixed it. Thanks. It works great now

User avatar
Site Admin
Krystals
Posts: 145
Contact:
Status: Offline

Re: Having issues with Diablo not opening

Post#9 » Fri Mar 03, 2017 12:56 pm

Blakein3d wrote:
Krystals wrote:Then your client isnt connecting to wob, go tp your registry editor find ypur diablo 2 reg and change bnetip to bnet.wobgaming.net

Edit : read this topic

viewtopic.php?f=24&t=238


Just fixed it. Thanks. It works great now

Awesome. Enjoy

Return to “Solved Issues”

Who is online

Users browsing this forum: No registered users and 2 guests